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CREATE FORMS

You can create a form from an existing electronic document (for example, Word, Excel, or an existing
PDF document) or scan and convert a copy of a form, and then add interactive form fields to it. For the
purpose of this class, we will be learning how to create a form from an existing electronic document.

1. Acrobat Tab (Word) >> Create PDF

File Home |
- -

Create Preferences
PDI

Create Adobe PDF
2. Name and Save the File. The file will open in Adobe.

Edit View Sign Window Help

ne Tools LMCitizen Advisory ... %

il?@BC:\ © 13 MDY OO uwx- @ T B LI

Re nVi I Ie Application for

\ ——  COUNTY Citizen Advisory
= Service - Stewardship - Shared Responsibility Committees/comm iSSiOﬂS/Boal’dS
|Part 1: Applicant Information I
Applicant Name:

Last Name First Name M.1.

Home Address:

Street Address
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TOOLS CENTER
This is the place to find and utilize tools in Acrobat DC. Tools are organized by categories. When you
choose a tool, the commands and or toolbar appears in the document view if a file is opened.

-l N D € i
L Y
Create P Combine Files Organize Pages Edit PDI Export PDF
o add |-
— H
Enh - Rich Media
o Add |-

ADD OR REMOVE SHORTCUTS OF TOOLS
To add a shortcut of a tool in the right pane, click the Add button below the name.

/2. Fill & Sign
x Mow
@ Prepare Form

Send for Signature
=& Send for Signature
—

3

To remove the shortcut, click the down arrow button next to Open below the tool name. Select Remove
Shortcut. You can also right mouse click the tool name in the right-hand pane and select Remove
Shortcut or use the X button on the item.

X'&"' é@ fﬁ' Send far Sianat X

Send for Signature Certificates Qpen
Ogzm | = Add |~ Remove Shortcut
0]
open Move Up

Remove Shoﬁ;}cut
Learn More Learn More

@ Prepare Form

xf  Send for Signat... X*
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CREATE A FORM FROM AN EXISTING ELECTRONIC DOCUMENT

1. From the Tools panel select Prepare Form

2. Select your file. Click Start.

To begin select a file, scan a document or start from scratch

Single File
Scanner

Create New

D This document requires signatures

Form field auto detection is ON. Change

3. Form fields will automatically be detected.

|Part 1: Applicant Information |

Reniville

Service - Stewardship - Shared Responsibility

Application for
Citizen Advisory

Committees/Commissions/Boards

N
Last Name First Name M.1.
Home Address:
Street Address
g Cit ; Zi
City: - State: MN  Zip: L
H Il
Telephone: 2
Home Cell
Email Address:
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NOTE: Adobe Acrobat is often not entirely successful in recognizing form

fields. Some fields go undetected, and some areas of the file are ALIGN CENTER
recognized as fields, when in fact they are not. The clean-up work you = &
must do to eliminate incorrect form fields and to create manually the

form fields that the program failed to detect can be tedious and lengthy. -

You might save time by redesigning your original document, if that is

MATCH SIZE DISTRIBUTE

feasible, so that the fields are easier for Acrobat to recognize. Notice
what in your form design tends to be ignored by Acrobat and what tends
to be picked up as a form field.

Tr More v

TO REMOVE A FORM FIELD THAT APPEARS IN ERROR FIELDS = % S
1. Click once inside the form field to select it.
2. Pressthe ‘Delete’ key. -] -[3 Page 1
Date

WO Reference

TO ADD A FORM FIELD THAT ACROBAT LEFT OUT
1. Select the appropriate field type from the toolbar.

The following types of fields can be included in a PDF form:

a.

Customer Name
N [ ® Bz = r; & » @ [T Item DescriptionRow1
g No of ItemsRow1
CommentsRow1

Unit PriceRow1 v
< >

Text fields - allow the user to type in text such as name,
address, email address, or phone number.

Check boxes - are used by the user to choose between two options such as, yes-or-no or
true-or-false. A form may also use check boxes for making multiple-choice selections.

Radio buttons - allow the user to select from a group of choices in which they can select only
one item. All radio button with the same name work together as a group.

Dropdown menus - allow the user either choose an item from a drop-down menu list or
type in a response.

Digital signatures - allow the user to sign electronically a PDF document with a digital
signature, which can be a scanned image of your signature or some other image.

Buttons - initiate an action on the user’s computer, such as opening a file, playing a sound,
or submitting data to a web server. You can customize buttons with images, text, and visual
changes triggered by moving or clicking a mouse.

Barcodes - encode the input from selected fields and display it as visual pattern that can be
interpreted by decoding software or hardware.

List box — add a list of choices for users to pick from.
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2. Next, click where you want to insert the field (an outline of the field displays so you know where
it will appear after clicking).

3. Blue handles appear around the field, allowing you click on them and drag to resize the
field as necessary.

i
E Text7 I
It

R

4. Itis recommended that you assign a field name that is based on the text next to it. For example,
change ‘Check Box2’ to ‘Exempt’.

5. Click on ‘All Properties’ to set properties for your form field. a. For instance, you may want to
click on the ‘Appearance’ tab and change the font size from ‘Auto’ (which may make the text
larger or smaller than you need) to a size that you determine.

Note: If you want to make changes to the font size, for instance, of many form fields at once,
you can highlight multiple fields on your form using the Ctrl key (hold down Ctrl and click on
every field you wish to change). Right-mouse click inside any one of the highlighted fields, click
on ‘Properties’, and adjust your settings. All highlighted fields will accept this setting change at
once.

6. Click ‘Close’ when done.

When you have completed the form, you can then leave the Editing mode and preview how your
information will look when information is entered. To do so,

1. Click on the ‘Preview’ button on the toolbar directly above your form.

Prexu':ew X

2. Enter information into various fields, making sure the font/font size/etc. are as you want them.

3. If you need to make more changes to the layout of your form, click on ‘Edit’ on the toolbar
directly above your form. After making changes, click again on ‘Preview’ to see if the layout suits
you.

4. Remember to erase the text you entered in preview mode; otherwise, it will be distributed with
the form.
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To begin entering data in your form, you need to be in ‘Editing’ and not ‘Preview’ mode.
1. Under ‘Tasks’ on the right side of the screen, choose ‘Close Form Editing’.

2. You may begin entering form data.

Print &
ADD BUTTONS Submit
You can add a variety of buttons to a form. A submit button that will email the filled-
out form to an individual. A print button or a clear button.

Clear Form

1. Select the Button option from the Prepare Form toolbar.

k@lzl

2. Left mouse click in your document to add the button.
Select All Properties.
4. Name your button in the General tab. (this example will create a Print button.)

w

General Appearance Position Options Actions

Name: ‘Priht

Tooltip: ‘

5. Select Appearance. Make font, border, and color changes here.
6. Use the Options tab to label your button.

Button Properties I
General Appearance Position Options Actions

Layout: | Label only ¥ Advanced...

Behavior: |lnvert v

Icon and Label

State:
Up Label: [Prin
e

7. Use the Actions tab to assign what your button will do. To create a Button that will Print, select
Execute a menu item. Click the Add button. e e %

File>Create>PDF from Scanner -
File>Creates POF from Web Page,
File>Save As...
General Appearance Position Options Actions File>Close
File>Properties.
File>Exit
Select Trigger: | Mouse Up ¥ Edit>Check Spelling>Check Spelling in Comments and Fields.
Edit>Find
Select Action: | Execute a menu item v Edit>Advanced Search
~ Edit>Preferences.
Go to a 30/Multimedia view View>Page Navigation> First Page
View>Page Navigation>Previous Page
View>Page Navigation>Next Page
ViewsPage Navigation=Last Page
View>Page Navigation=Go To Page.

Button Properties

Go ta a page view
Import form data

Actions Multimedia Operation (Acrobat 9 and later)

Open a file
Open a web link View>Page Navigation>Previaus View
Play a sound ViewsPage Navigation>Next View
e it et o View- e Dl e S
P1ay Mediz (Acrobat 6 and Later G ble) v

View>Page Display>Two Page View
ViewPage Display>Two Page Scrolling

8. Select File>Print... from the menu items. Click OK. View Zooms Zoom Tor

View>Zoom>Actual Size

9. Click Close ¢ >

OKp, Cancel
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ADD A SUBMIT BUTTON THAT EMAILS THE FORM

Follow the previous steps until Select Action: Step 7.

From the Select Action: dropdown, select Submit a form. Click the Add button.

General Appearance Position Options Actions
Add an Action

Select Trigger: | Mouse Up v

Submit Form Selections

Select Actiop: | Execute a menu item

Enter a URL for this link:

Play a sound

Play Media (Acrobat 5 Compatible)
Play Media (Acrobat 6 and Later Compatible)

Read an article
Actions Reset a form
Run a Javaseript

Set layer visibility
Stow/hide a field

‘ mailtoilindac@alextech.edu

Enter a URL for this link:

mailto:emailaddress@alextech.edu
NOTE: the email address must start will

mailto:

10. Click PDF the complete document.
11. Click OK. Click Close.

CREATE A CLEAR FORM BUTTON

Follow the previous steps until Select Action: Step 7.

Export Format
(O EDF Include:
Field data

Comments

Incremental changes to the PDF

OHML
(O XFDF Include:

Field data
Comments

(@ PDF The complete document

Field Selection

All fields

Only these... Select fields...

Date Options

Convert dates to standard format

Dates are submitted in
DYYYYMMDD format instead of
passing the user typed values
through unchanged.

Cancel

1. From the Select Action: dropdown, select Reset a Form. Select the field you wish to reset

(usually all). Click Close.

General Appearance Position Options Actions
Add an Action

Select Trigger: | Mouse Up v

Select Action: | Submit a form

Play a sound

Play Media (Acrobat 5 Compatible)
Play Media (Acrobat 6 and Later Compatible)

Read an article
Actions
Run a JavaScnpt
Set layer visibility
Show/hide a field
Submit a form
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ADD DROP DOWNS

Dropdowns allow users to select one item from a pre-defined list.

|_|~]
1. Select Dropdown from the toolbar.

2. Left mouse click to place the form field.
Preferred Day of Week:

3. Name the Field.

L
L

Field Name:
|DayOfWeeH
[ Required field All Properties

4. Click All Properties.
To add the dropdown fields, click the Options tab.
6. Enter youritem, click Add. Repeat until your list is complete.

b

General Appearance Position Options Actions Format Validate Ca

ltem: [Monday] Add

Export Value:

7. Click Close when you are done.

. ‘Preferred Day of Week:

Monday

Monday
Tuesday
I Wednesday A
y e — Thursday :
Coaes Friday
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TEXT FIELD

Text fields accept user input, which can be alphabetic characters, numbers, or both.

Multiline Text Fields: Allows more than a single-line entry in the text field.

Default Value: Specifies the text that appears until the user overwrites it by typing in the field.
Scroll Long Text: Compensates for text that extends beyond the boundaries of the text field and includes

a scroll bar.

Allow Rich Text formatting: Allows users to apply style formatting such as bold and italic.
Limit of Characters: allows entries of up to a number of characters you specify.

1. Select the Add a Text Field option from the Prepare Form Toolbar.

O E

2. Cliclk where Iyolu want the field added.

Owner

ADD CHECK BOX

Check boxes allow users to check one or more items.
1. Select the check box field from the Prepare Form toolbar.
771 - rer
kmﬂ©m$m@mam

2. Left mouse click to place the check box.
aiLacL inie via.

x O

Email P Email
|

3. Name the field.

Field Name:
__ |Fmailchbs

( D Required field All Properties

o
B Email

4. Preview the Form to see how the check box looks!
Contact me via:
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ADD RADIO BUTTONS

Radio buttons allow users to select one item.

1. Select Radio button from the Prepare Form toolbar.

R‘@RIEIEQL:Q' x @

2. Left mouse click to place the radio button.

Email P Email

3. Name the choice and the group name.

¢ Recio Button Choice ® B

[Email1

Group Name:
E Contactbtns

[ Required field All Properties —
¢
I, Warning: 1 button in group. At least 2
buttons nesded,

( Add Another Button

15, .

4. Click Add Another Button.

( Add Another Button

Email

5. Repeat steps 2 and 3.

Contact me via:

Email |

p—<) o
24P hone P |

-

2r N
14 .
A4Fither

—

Contact me via:

kQEmaiI

OPhone —
OEither
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NOTE: to clear the form and the radio buttons, select More >> Clear Form

T" More k v

; >>>

v [E¥ Highlight Existing Fields
]I_'ﬂ Clear Form ¢

FORMAT FORM FIELDS

You can access form field properties only when you are in editing mode. You can change the properties
for multiple form fields at a time.

1. Open the properties dialog box using one of the following methods.
a. To edit a single field, double click or right mouse click it and choose properties.
b. To edit multiple form fields, select the fields that you want to edit, right mouse click one
of the selected fields and choose Properties.
2. Change the properties on each of the available tabs as needed. The property is changed as soon
as you select another property or press enter.
3. The format tab is where you select the types of field formats. Number, Date, Special (Zip code,

Phone Number, Social Security Number).
Text Field Properties H

General Appearance Position Options Actions Format Validate Calculate

Select format category:

Number
Percentage
Date
Time
Special
Custom

4. If you select Number, you can then assign decimal points and Currency symbols.

format category: | Number ~
ber Options
Decimal Places: |2 v
Separator Style: | 123456 -
Currency Symbol: | $ ~
Symbol Location: | Before with space ~

Negative Number Style: [] Show parentheses

[ Use red text
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5. Use the Options tab to change alighnment, assign default values, make a multiline comment field.

General Appearance Position Options Actions Format Validate Calculate

Alignment: | Center

Default Value: |

[“] Check spelling

Bscroll long text

O timit of characters

| characters

ADD CALCULATED FIELDS

Calculated fields allow users to enter in items to be calculated automatically, i.e. number of items
multiplied by price or a grand total.

1. Open the properties of the field. Select the Calculate Tab.
2. Select the Value is the ... radio button.
General Appearance Position Options Actions Format Validate Calculate

(O Value is not calculated

E{!éValuE is the sum (+) ~ | of the following fields:

Pick...

3. Click the sum+ dropdown and make a selection. In this example we will multiply (product (x)).

(@ Value is the of the following fields:

product (%) Pick...
average
minimum

O simplified field n¢maximum

4. Click the Pick... button. Select the fields. Continue this until you have all your calculated fields

Field Selection x
Select Fields for Calculation L
(1o Reference 2 Select Al
(] unit PriceRows
(] unit PriceRowd Deselect All

[ Unit Pricefow3
[ Unit PriceRow2
[ Unit PriceRow
[ TotaiRows
[ TotaiRowd
[ TotaiRows
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EDIT THE TAB ORDER

Drag your Fields into the correct order using the panel on the right-hand side.

SAVE & DISTRIBUTE AND EDITABLE FORM

Ordinarily, user of Reader X and earlier cannot save filled-in copies of forms that they complete.
However, you can extend the right of a PDF to allow these users to save form data.

1. File >> Save As Other >> Reader Extended PDF and choose one of the following options.

a. Enable Commenting & Measuring — allows users to add comments or access the object
data, measuring, and geospatial tools.

b. Enable More Tools (includes form fill-in & save) — lets users save data they have entered
in interactive or fillable forms no matter what version of Adobe Reader they are using.

&
Lo

SIGNATURES

Anyone with Adobe Pro or Acrobat Reader will be able to sign a document.

1. Tools >> Fill & Sign
2. Click Sign

y Q’ .
%, Sign
3. Select Add Signature.
Q;Sgw

Add \'.Qa:;m! re @

Add Initials @

4. Use Type to simply type your name

0 Lot Wischiowr

(

a. Use Change Style to change the style.
NOTE: you cannot change the file after you sign.
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You can also use Draw to use your mouse to Sign.
You can also use image to add an image file of your signature. Sign a piece of paper with a pen
and then scan that image.

To use the signature in the future, select Sign >> and select your Signature.

Q’h Sign

MMW@ Lt Wlecorboc

Add Initials @ 4:1%
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